Release notesΒΆ

The 1.6 release of django-registration-redux supports Python 2.7, 3.4, 3.5 and Django 1.8, 1.9, and 1.10.